Author Topic: A300 Settings advice for setup  (Read 2169 times)

0 Members and 1 Guest are viewing this topic.

Offline bigjaco

  • Enthusiast
  • *
  • Posts: 3
A300 Settings advice for setup
« on: January 17, 2014, 10:10:46 AM »
Hi All,

Im a newbie so be nice to me.

I have had a look for other threads but i need some advice with my landscape setup for my son a300 for taking a picture of a set of Locks (water ones with barges). If you look at the following im not that impressed with it.

So i was hoping for advice to what my likely settings should be to get the best out of the image

Thanks in advance




Offline bigjaco

  • Enthusiast
  • *
  • Posts: 3
Re: A300 Settings advice for setup
« Reply #1 on: January 17, 2014, 10:11:47 AM »
Sounds stupid but i cant work out how to add the picture up, if someone lets me know ill do it

Thanks

Offline bigjaco

  • Enthusiast
  • *
  • Posts: 3

Offline CHOLLY

  • Friend of DynaxDigital
  • *****
  • Posts: 1457
  • Gender: Male
  • Relaxing On The Beach....
Re: A300 Settings advice for setup
« Reply #3 on: January 17, 2014, 02:15:33 PM »
Sounds stupid but i cant work out how to add the picture up, if someone lets me know ill do it

Thanks

There is no such thing as a stupid question.

So let ME ask specifically what you are trying to do....
There are people who actually think LENS stabilization is better than sensor shifting!

Offline Gordon McGeachie

  • Friend of DynaxDigital
  • *****
  • Posts: 4427
  • Gender: Male
    • http://www.flickr.com/photos/35699306@N04/
Re: A300 Settings advice for setup
« Reply #4 on: January 17, 2014, 04:39:01 PM »
Sounds stupid but i cant work out how to add the picture up, if someone lets me know ill do it

Thanks

There is no such thing as a stupid question.

So let ME ask specifically what you are trying to do....

I think he is asking how to display a picture
« Last Edit: January 17, 2014, 04:42:17 PM by Gordon McGeachie »
A700, VG-C70AM, Sony 50mm f1.4,SAL1870, Sony 70-300mm f4.5-5.6 G SSM, A350,A550,3600HSD, Minolta 135, 500 Reflex, Sigma 10-20,  Tamron 17-50mm f2.8 XR Di-II LD ASP IF, Sigma 400, Tamron 90, ,Nissin Di866 MKII,Interfit 150w 2 head kit, Giottos MTL9351B/MH5011
My flickr site is here http://www.flickr.com/photos/35699306@N04/

Offline chappo1

  • Administrator
  • Friend of DynaxDigital
  • ******
  • Posts: 9350
  • Gender: Male
  • real name..... john
    • chappo's doodlings-australian wildlife
Re: A300 Settings advice for setup
« Reply #5 on: January 18, 2014, 03:30:58 AM »
Looking at the image, what is it that does not impress you?
It is sharp throughout the image so technically it is fine.
The composition is a little static taken full on centrally. Is it possible to get lower and off to the side a little to add some dynamism?
Something on the water would be good, but if you cannot manage that, a rock lobbed in to get a few ripples maybe. Lighting is a little flat as well but these are not camera operation issues...john
“Time is a great teacher, but unfortunately it kills all its pupils."

Hector Berlioz