Author Topic: HELP. I Cant get My A900 to come on.  (Read 1782 times)

0 Members and 1 Guest are viewing this topic.

Offline vetteman44

  • Member
  • **
  • Posts: 61
HELP. I Cant get My A900 to come on.
« on: November 04, 2011, 12:01:26 AM »
  I was on the phone with the Sony Tech to help me update to latest version( from 1.0 to 2.0)  I could not copy the upload to my CF ( no name on my desktop). I have a Power Mac 10.4.11   I had the camera off and then tried to turn it back on again and did NOT come on. I am charging the battery to see if it went dead. Any ideas?  Thank you much for any help. vetteman

Offline vetteman44

  • Member
  • **
  • Posts: 61
Re: HELP. I Cant get My A900 to come on.
« Reply #1 on: November 04, 2011, 01:29:44 AM »
  WHEHHHHHHHHHH    It was my battery that went dead. Cancel this Post. Thanks, vetteman

Offline Clive

  • Past Moderator
  • Friend of DynaxDigital
  • *****
  • Posts: 11976
  • Gender: Male
    • My galleries
Re: HELP. I Cant get My A900 to come on.
« Reply #2 on: November 04, 2011, 03:19:17 AM »
WooHoo. Glad it is solved.

Clive
Galleries
============================================
Not everything that counts can be counted, and not everything that can be counted, counts. Albert Einstein

Offline chappo1

  • Administrator
  • Friend of DynaxDigital
  • ******
  • Posts: 9350
  • Gender: Male
  • real name..... john
    • chappo's doodlings-australian wildlife
Re: HELP. I Cant get My A900 to come on.
« Reply #3 on: November 04, 2011, 04:07:39 AM »
So have you successfully loaded the new firmware?...john
“Time is a great teacher, but unfortunately it kills all its pupils."

Hector Berlioz

Offline vetteman44

  • Member
  • **
  • Posts: 61
Re: HELP. I Cant get My A900 to come on.
« Reply #4 on: November 05, 2011, 04:33:32 PM »
  I still cant get it updated. I called Sony they helped me to a certain point. I cant get the dcm folder on my desktop to copy the sownload. Also, it keeps telling me I need Classic 9.0 or higher. I have OS X 10.4.11 and I cant figure it out. So, I am so frustrated
   that I will leave the Ver. 1.0 as is. But thank you John for asking.