Author Topic: a900 shutter relay noise ("tick")?  (Read 3244 times)

0 Members and 1 Guest are viewing this topic.

Alan

  • Guest
a900 shutter relay noise ("tick")?
« on: January 11, 2009, 07:32:22 PM »
I noticed the other day that when the shutter button is half depressed there is a faint 'tick' noise like a tiny relay closing. 

Anyone else notice this?  (you need quiet conditions).

Offline dominicall

  • Friend of DynaxDigital
  • *****
  • Posts: 1239
  • Gender: Male
    • Visible Pixels
Re: a900 shutter relay noise ("tick")?
« Reply #1 on: January 11, 2009, 07:33:04 PM »
Nope - but will have a listen now and report back.

Dominic
a900+VG + A700
CZ24-70, Sony 70-200G, Sony 70-300G, Sony 135 STF, CZ85mm, KM 20mm, KM 24mm RS, KM 17-35G, KM 400/4.5G HS, Tamron 90mm Macro, Sony 50 1.4, Sony 16mm Fisheye
Sony HVLF58AM, HVLF42AM
-------------
Take nothing but pictures, leave nothing but footprints.

Offline dominicall

  • Friend of DynaxDigital
  • *****
  • Posts: 1239
  • Gender: Male
    • Visible Pixels
Re: a900 shutter relay noise ("tick")?
« Reply #2 on: January 11, 2009, 07:35:54 PM »
You're right.  I've never noticed that before. Definitely inside the body too (held it to my ear).

Odd!!

Dominic
a900+VG + A700
CZ24-70, Sony 70-200G, Sony 70-300G, Sony 135 STF, CZ85mm, KM 20mm, KM 24mm RS, KM 17-35G, KM 400/4.5G HS, Tamron 90mm Macro, Sony 50 1.4, Sony 16mm Fisheye
Sony HVLF58AM, HVLF42AM
-------------
Take nothing but pictures, leave nothing but footprints.

Alan

  • Guest
Re: a900 shutter relay noise ("tick")?
« Reply #3 on: January 11, 2009, 08:40:19 PM »
Thanks.  Good to know that's normal.

Offline dominicall

  • Friend of DynaxDigital
  • *****
  • Posts: 1239
  • Gender: Male
    • Visible Pixels
Re: a900 shutter relay noise ("tick")?
« Reply #4 on: January 31, 2009, 01:12:17 PM »
Just to update - it makes the same 'tick' noise in MF as well as AF.

Dominic
a900+VG + A700
CZ24-70, Sony 70-200G, Sony 70-300G, Sony 135 STF, CZ85mm, KM 20mm, KM 24mm RS, KM 17-35G, KM 400/4.5G HS, Tamron 90mm Macro, Sony 50 1.4, Sony 16mm Fisheye
Sony HVLF58AM, HVLF42AM
-------------
Take nothing but pictures, leave nothing but footprints.

Alan

  • Guest
Re: a900 shutter relay noise ("tick")?
« Reply #5 on: January 31, 2009, 09:13:14 PM »
Just to update - it makes the same 'tick' noise in MF as well as AF.

Dominic

Certainly... I'm most often in MF.

Also whether or not Steady Shot is on or off.

Must be a relay for some power hungry subsystem, perhaps even the sensor.  Could even be a relay to "connect" the PC sync to the shutter - or power to "D" lenses.

(Makes me think, it would be cool if the camera would draw power from the PC sync when in the studio!!).

Alan

  • Guest
Re: a900 shutter relay noise ("tick")?
« Reply #6 on: February 03, 2009, 06:55:53 PM »

[/quote]

(Makes me think, it would be cool if the camera would draw power from the PC sync when in the studio!!).

[/quote]

Why do I say dumb things like that above ... it just occurred to me that any circuit that pulled power would likely trip the lights.  It's okay, I'll beat myself up.  No volunteers needed.