Author Topic: A850 malfunction  (Read 1933 times)

0 Members and 1 Guest are viewing this topic.

Offline GaryD

  • Enthusiast
  • *
  • Posts: 13
  • Gender: Male
A850 malfunction
« on: February 18, 2013, 03:22:06 AM »
Just got back to my hotel room after an evening shoot. My camera make a 'click' noise and then a message appeared on the LCD of my 850. It said "No memory stick inserted. Shutter is locked." I am overseas at the moment with no manual. There doesn't seem to be anything on the internet to help.

I have changed CF cards and lenses, taken out the battery and reinstalled it and reset to functions with no result. I have checked the CF pins in the camera and they seem straight and non missing...I have even checked the CF cards for any debris or pins stuck in the card. Nothing abnormal there.

Not sure what to do now....any suggestions from forum readers?

GD
GaryD

Alpha 850, CZ f2.8 24-70ZA, 70-200G f2.8, Sigma f4.5-5.6 12-24, Minolta f1.4 50mm

Offline REX (aka TG)

  • Friend of DynaxDigital
  • *****
  • Posts: 5064
  • Gender: Male
  • Life is short, enjoy it as much as you can!
Re: A850 malfunction
« Reply #1 on: February 18, 2013, 05:04:49 AM »
You said no memory stick,try the CF slot and change the recording media from the back LCD, press Fn and then select recording media.
aSLT/SLR/NEX,DYNAX

Offline GaryD

  • Enthusiast
  • *
  • Posts: 13
  • Gender: Male
Re: A850 malfunction
« Reply #2 on: February 18, 2013, 07:42:34 AM »
Rex,

Thank you for your suggestions....and it worked. Still not sure why the camera went from CF to MS.

Thanks again

G
GaryD

Alpha 850, CZ f2.8 24-70ZA, 70-200G f2.8, Sigma f4.5-5.6 12-24, Minolta f1.4 50mm