Sony Digital Camera Forums

Digital Photography Technique => Digital Darkroom => Topic started by: Frank [aka Wires] on February 26, 2015, 12:28:47 PM

Title: 'Lost' Keyboard 'Symbols' input: © etc.
Post by: Frank [aka Wires] on February 26, 2015, 12:28:47 PM
Hi Guys

Bit stumped :(

Don't know when this problem started but wondering if any one can help solve this?

In the past I have been able to input the © symbol in Photoshop using the laptop keyboard as: Alt + 0169 - now I am unable to.

I was able to input it in Word type documents the same way - and now can't ( :( ) but can if I use Alt + Control + C - - - OR via the 'Characters Map' Tools/select and copy/paste ©, which is how I've input it here. I can also do it that way (character map tool) when needing to input in Photoshop but I find it's a bit long winded that way.

Now... I am beginning to think it could be since I bought a Wacom Tablet and installed the software!? That said, I have tried to get the © symbol using that but without any results. I could try un-installing the Wacom tablet/software but am reluctant to at this stage.

So... any suggestions as to what may be the problem.
Title: Re: 'Lost' Keyboard 'Symbols' input: © etc.
Post by: AScot on February 26, 2015, 06:16:19 PM
I have tried it on my Laptops, Desktop and in Photoshop CC(2014) no problems. ©  ©

It probably does have something to do with software you have added. Perhaps the Alt key has been assigned to another function. Pretty stupid if it has. I used to use a Wacom Tablet but the software was a nightmare. That was a long time ago, never used it again.
Title: Re: 'Lost' Keyboard 'Symbols' input: © etc.
Post by: Frank [aka Wires] on February 26, 2015, 08:16:05 PM
Thanks Charles (Ascot) for your input.

The Alt key with 'prtsc' key works fine - as does using it with some other stuff. Works with the Alt + CTRL + C in WORD to make the © but wont trying to use it in this reply. Had to insert via the character map tool which I've now got pinned to the task bar.

I may end up going over to the Wacom site to ask their Support team if they know of this and how to resolve... unless some one else here can shed some light on how to sort :)
Title: Re: 'Lost' Keyboard 'Symbols' input: © etc.
Post by: Frank [aka Wires] on March 07, 2015, 08:16:39 PM
UPDATE:

Apart from an acknowledgement of my question to Wacom I've yet to receive any other response :(
Title: Re: 'Lost' Keyboard 'Symbols' input: © etc.
Post by: chappo1 on March 07, 2015, 11:22:06 PM
©

works for me too Frank

john
Title: Re: 'Lost' Keyboard 'Symbols' input: © etc.
Post by: Frank [aka Wires] on March 08, 2015, 09:17:05 AM
Thanks John (chappo1). It still doesn't work for me on my 'old' laptop BUT is fine on the new on! I may have to have a play and remove the Wacom software to see if it is that causing the issue.