Author Topic: 'Lost' Keyboard 'Symbols' input: © etc.  (Read 2390 times)

0 Members and 1 Guest are viewing this topic.

Offline Frank [aka Wires]

  • Friend of DynaxDigital
  • *****
  • Posts: 2616
  • Gender: Male
    • http://www.flickr.com/photos/wirehawker/
    • uk.linkedin.com/pub/frank-etchells/53/319/784
    • Frank Etchells Falconry and More
'Lost' Keyboard 'Symbols' input: © etc.
« on: February 26, 2015, 12:28:47 PM »
Hi Guys

Bit stumped :(

Don't know when this problem started but wondering if any one can help solve this?

In the past I have been able to input the © symbol in Photoshop using the laptop keyboard as: Alt + 0169 - now I am unable to.

I was able to input it in Word type documents the same way - and now can't ( :( ) but can if I use Alt + Control + C - - - OR via the 'Characters Map' Tools/select and copy/paste ©, which is how I've input it here. I can also do it that way (character map tool) when needing to input in Photoshop but I find it's a bit long winded that way.

Now... I am beginning to think it could be since I bought a Wacom Tablet and installed the software!? That said, I have tried to get the © symbol using that but without any results. I could try un-installing the Wacom tablet/software but am reluctant to at this stage.

So... any suggestions as to what may be the problem.
Frank (aka Wires)
:)
The Dalai Lama said; “Know the rules well, so you can break them effectively”

Offline AScot

  • Administrator
  • Friend of DynaxDigital
  • ******
  • Posts: 6042
  • Gender: Male
Re: 'Lost' Keyboard 'Symbols' input: © etc.
« Reply #1 on: February 26, 2015, 06:16:19 PM »
I have tried it on my Laptops, Desktop and in Photoshop CC(2014) no problems. ©  ©

It probably does have something to do with software you have added. Perhaps the Alt key has been assigned to another function. Pretty stupid if it has. I used to use a Wacom Tablet but the software was a nightmare. That was a long time ago, never used it again.
Sony A7, A850, A77, A700 || Sony>> 70-300G, 28-75 f2.8 SAM, 16-80CZ, 50 f1.4, FE 28-70 OSS, FE 24-70CZ f4 OSS, LA-EA4 || Minolta>> 300 f4 G HS, 200 f2.8 G HS, 100 f2.8 (D) Macro, 50 f1.7, 28 f2.8, 28-135 f4-4.5, 70-210 f4, 500 f8 Reflex, TC x 1.4 HS, TC x 2 HS. || Sigma 21-35 f3.5-4.2. || Tamron SP 24-135.

Offline Frank [aka Wires]

  • Friend of DynaxDigital
  • *****
  • Posts: 2616
  • Gender: Male
    • http://www.flickr.com/photos/wirehawker/
    • uk.linkedin.com/pub/frank-etchells/53/319/784
    • Frank Etchells Falconry and More
Re: 'Lost' Keyboard 'Symbols' input: © etc.
« Reply #2 on: February 26, 2015, 08:16:05 PM »
Thanks Charles (Ascot) for your input.

The Alt key with 'prtsc' key works fine - as does using it with some other stuff. Works with the Alt + CTRL + C in WORD to make the © but wont trying to use it in this reply. Had to insert via the character map tool which I've now got pinned to the task bar.

I may end up going over to the Wacom site to ask their Support team if they know of this and how to resolve... unless some one else here can shed some light on how to sort :)
Frank (aka Wires)
:)
The Dalai Lama said; “Know the rules well, so you can break them effectively”

Offline Frank [aka Wires]

  • Friend of DynaxDigital
  • *****
  • Posts: 2616
  • Gender: Male
    • http://www.flickr.com/photos/wirehawker/
    • uk.linkedin.com/pub/frank-etchells/53/319/784
    • Frank Etchells Falconry and More
Re: 'Lost' Keyboard 'Symbols' input: © etc.
« Reply #3 on: March 07, 2015, 08:16:39 PM »
UPDATE:

Apart from an acknowledgement of my question to Wacom I've yet to receive any other response :(
Frank (aka Wires)
:)
The Dalai Lama said; “Know the rules well, so you can break them effectively”

Offline chappo1

  • Administrator
  • Friend of DynaxDigital
  • ******
  • Posts: 9350
  • Gender: Male
  • real name..... john
    • chappo's doodlings-australian wildlife
Re: 'Lost' Keyboard 'Symbols' input: © etc.
« Reply #4 on: March 07, 2015, 11:22:06 PM »
©

works for me too Frank

john
“Time is a great teacher, but unfortunately it kills all its pupils."

Hector Berlioz

Offline Frank [aka Wires]

  • Friend of DynaxDigital
  • *****
  • Posts: 2616
  • Gender: Male
    • http://www.flickr.com/photos/wirehawker/
    • uk.linkedin.com/pub/frank-etchells/53/319/784
    • Frank Etchells Falconry and More
Re: 'Lost' Keyboard 'Symbols' input: © etc.
« Reply #5 on: March 08, 2015, 09:17:05 AM »
Thanks John (chappo1). It still doesn't work for me on my 'old' laptop BUT is fine on the new on! I may have to have a play and remove the Wacom software to see if it is that causing the issue.
Frank (aka Wires)
:)
The Dalai Lama said; “Know the rules well, so you can break them effectively”